Message System Testing
Maintenance
2023-11-06T18:00:12.6230000Z
Message System Testing
Status: Closed
Start:
2023-11-06T17:00:00.0000000Z
End:
2023-11-06T18:00:12.6230000Z
Duration: 1 hour
Affected Components:
Higher Education Courseware
Mastering
MyLab
Revel
Update
2023-11-06T17:00:00.0000000Z
2023-11-06T17:00:00.0000000Z
We are testing a new messaging system. During this time, you may see in-application messaging. This is a test and does not impact your course.
Resolved
2023-11-06T18:00:12.6230000Z
2023-11-06T18:00:12.6230000Z
We have concluded testing, and thank you for your patience as we completed this important work.