Degraded Performance
Incident
2023-08-20T18:15:00.0000000Z
Degraded Performance
Status: Closed
Start:
2023-08-20T16:06:00.0000000Z
End:
2023-08-20T18:15:00.0000000Z
Duration: 2 hours 9 minutes
Affected Components:
Higher Education Courseware
Mastering
MyLab
Update
2023-08-20T16:06:00.0000000Z
2023-08-20T16:06:00.0000000Z
INVESTIGATING: Some users may be experiencing an issue launching eText from within their courses. Teams are working to restore service and we apologize for the inconvenience.
Update
2023-08-20T17:19:00.0000000Z
2023-08-20T17:19:00.0000000Z
IDENTIFIED: We apologize for the inconvenience, we’ve identified the cause of the issue impacting some eText availability and are working to restore services.
Resolved
2023-08-20T18:15:00.0000000Z
2023-08-20T18:15:00.0000000Z
RESOLVED: We have resolved the issue impacting some eText from launching, thank you for patience.