Degraded Performance

Incident

Degraded Performance

Status: Closed
Start:
End:
Duration: 6 hours 44 minutes
Affected Components:
Higher Education Courseware Mastering MyLab
Update

INVESTIGATING: We have confirmed a technical issue that may be impacting Dynamic Study Modules in course(s).

Customers may experience delays when attempting to check their grades via Gradebook. We will update you in 60 mins.


Update

INVESTIGATING: We apologize for the technical issue impacting Dynamic Study Modules in course(s). Technology teams are engaged and working to restore services. We appreciate your patience and will provide an update when new information becomes available.

Update

INVESTIGATING: Teams have made significant progress toward resolving the issue, but some users may still experience issues with their Dynamic Study Modules in course(s). We apologize for the inconvenience and will update you when more information becomes available.

Resolved

We appreciate your patience while we addressed this issue. This incident is now resolved.